Version 0.12.3 Bugs
#21
Information bleed on the login screen 

   
#22
(01-29-2019, 05:23 PM)CannibalHero Wrote: Information bleed on the login screen 

This has been happening to me since update 0.12.0
#23
What does that mean?
#24
(02-04-2019, 09:39 AM)chaozz Wrote: What does that mean?

The loading screen texts overlap each other. Not something too game breaking but should be fixed.
#25
Ah yes! On it.
#26
I have been experiencing what Zimmi reported. The logging out and losing my days and reappearing somewhere else.
#27
Confirming the report about being able to build safes anywhere by placing a log on the ground. You can do the same with crates

More info about the rain: Not only do you have to log out to make it stop but it also doesn't start if you're already online when it begins. You have to either log in while it's happening or relog in order for the rain to start, otherwise you'll only see cloud cover when someone else logs into the game.

And day/status reset: It occurs most often (but not exclusively) when using the same account on multiple servers. I've been testing using only one account per server and my days haven't randomly reset yet (One of them currently has 30 days alive).

Also I don't believe it's related to the game but my ping on the SA server has been 40-50 points higher consistently for about the past week, and others have reported the same. I think the network the server is connected to is probably experiencing higher packet loss than usual
#28
There's a minor bug where your hunger/thirst status sometimes disappears when you open your inventory for a short period of time, but it usually reappears after a short time
#29
The rate of decay on builds is out of whack... I can repair my base today and have to do it again the next day or two days later. The same walls and foundations I had just repaired. Please fix this as many players are getting discouraged and are talking about leaving the game.
#30
We found what I'd consider a pretty high priority bug on SA1 today. I ran past a player's base and told them their door was open, but they said it was closed and the second time I looked it appeared closed to me also. Then another player (Manhattan) logged in and saw that it was open to them and was able to walk through it, while I couldn't because it still appeared closed to me. After Manhattan relogged it appeared closed to him also and he wasn't able to enter/exit anymore. Here are the screenshots from our perspectives:

   


   

I tried to record but didn't end up getting very good video of it. But I watched the player walk in and out of the door that appeared open on their screen and they sent me the first screenshot, so it's a confirmed bug with multiple witnesses (myself, Manhattan, GtbossBR).


Forum Jump:


Users browsing this thread: 1 Guest(s)